Probleme avec les voitures CG

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme avec les voitures CG

Message par MaxS le Mar 27 Déc 2011 - 3:06

Bonjours a tous

Voila j'ai un probleme persistant j'ai essaye toute les techniques rien ne fonctionne , donc j'explique quand j'installe une voiture no cg sa fonctionne quand j'installe une voiture CG j'obtiens se message d'erreur
Tue Dec 27 13:11:03 (INFO): [racer/5152] --- application start ---
Tue Dec 27 13:11:03 (INFO): [racer/5152] Loading car 'renault_laguna_ii'
Tue Dec 27 13:11:03 (WARN): [racer/5152] DGPUShaderManager:MakeObject(speckle_v.cg): can't create CG vertex shader program
Tue Dec 27 13:11:03 (WARN): [racer/5152] DGPUShader::CreateAndLoadFromFile[speckle_v.cg]: CG ERROR : "The file could not be read."
Tue Dec 27 13:11:05 (FATAL): [racer/5152] DGPUShaderManager:MakeObject(speckle_v.cg): can't create CG vertex shader program

Pourtant quand j'ajoute la voiture je remplace bien tout le fichier data...

pouvez vous m'aidez plz j'aimerais tant roulé avec les voitures de SKybh :p , il n'y as que l'espace 3.0 v6 qui fonctionne en CG...

ps: Ma config : Core2duo E6750 8GO de ram nvidia Geforce 9600gt 1GO

MaxS
Nouveau membre

Nombre de messages : 2

Revenir en haut Aller en bas

Re: Probleme avec les voitures CG

Message par SkYbH le Mar 27 Déc 2011 - 8:17

Oula ça me parais bizare, verifie que tu as speckle_v.cg dans racer/data/renderers
Tu as quelle voitures la pour le moment? Et ça le fait avec la quelle?

_________________

http://skybh.jimdo.com
avatar
SkYbH
Admin

Nombre de messages : 1297

http://skybh.jimdo.com

Revenir en haut Aller en bas

Re: Probleme avec les voitures CG

Message par MaxS le Mar 27 Déc 2011 - 10:58

Bah la enfaite j'ai toutes les voitures non CG et j'ai l'espace III V6 celle la j'ai reussi Smile sinon bah j'ai essayé l'espace III 2.0 et le scénic conquest sa ne fonctionne pas tjr le meme message :/ et j'ai bien les 2 fichier dans renderer -> Shaders j'ai speckle_f.cg et speckle_v.cg et standard_hlight_f.cg et je suis en version 083 et d'ailleure j'ai remarqué que dans le dossier l'espace III 3.0 V6 il ya un dossier CG mais pas dans les autres voiture comme le conquest ou autre c'est normal? Je vien de test la laguna GT tjr le meme probleme :/ screen : http://imageshack.us/f/708/nouvelleimagebitmapw.png/

MaxS
Nouveau membre

Nombre de messages : 2

Revenir en haut Aller en bas

Re: Probleme avec les voitures CG

Message par SkYbH le Mer 28 Déc 2011 - 1:16

C'est "normal" essaie avec une version plus récente, du style 8.32 / 8.35 ça devrait marcher Wink
Pourquoi rester a une version si vieille? :O

_________________

http://skybh.jimdo.com
avatar
SkYbH
Admin

Nombre de messages : 1297

http://skybh.jimdo.com

Revenir en haut Aller en bas

Re: Probleme avec les voitures CG

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum