petit probleme avec zmodeler

Voir le sujet précédent Voir le sujet suivant Aller en bas

petit probleme avec zmodeler

Message par lois le Lun 18 Aoû 2008 - 6:13

salut , excuser moi mes j'ai un problème avec ZMODELER
je ne voit pas la voiture en entier et elle est a lever merci de votre aide
voir photo:



avatar
lois
Apprenti Raceriste

Nombre de messages : 120

Revenir en haut Aller en bas

Re: petit probleme avec zmodeler

Message par Poulpha Racing le Lun 18 Aoû 2008 - 7:05

Salut,
avant de commencer la modélisation sur ZModeler, tu dois découper des blueprints (les images qui te serviront pour faire la voiture).
Tu peux les trouver sur des sites comme http://www.the-blueprints.com/
Une fois que tu as ton blueprint, découpe le haut de la voiture, le côté, l'avant et l'arrière. Puis enregistre ces nouvelles images dans des formats 256x256 ou 512x512 etc ...
Une fois que c'est bon tu peux commencer.

N'hésite as à reposter si tu as du mal mais POSTE DANS LA BONNE SECTION !
avatar
Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: petit probleme avec zmodeler

Message par lois le Lun 18 Aoû 2008 - 7:14

slt , excuse moi on dois faire comment Question

car je ne comprend rien

avatar
lois
Apprenti Raceriste

Nombre de messages : 120

Revenir en haut Aller en bas

Re: petit probleme avec zmodeler

Message par Poulpha Racing le Lun 18 Aoû 2008 - 7:19

Déjà prends un blueprint avec 4 vues au moins, ton modèle 3D sera plus précis.
Ensuite tu enregistres l'image sur ton PC et à l'aide d'un logiciel d'édition graphique (Gimp ou Photoshop par exemple), tu coupes chaque vu séparément. Et tu les enregistres en images séparées de taille 256px*256.
Ensuite, tu cliques sur "Nom de la vue/Background/Image/Load Image".
avatar
Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: petit probleme avec zmodeler

Message par lois le Lun 18 Aoû 2008 - 7:21

ok je vais essayer
avatar
lois
Apprenti Raceriste

Nombre de messages : 120

Revenir en haut Aller en bas

Re: petit probleme avec zmodeler

Message par lois le Lun 18 Aoû 2008 - 7:26

il faut qu'il soit en quel format : tga , jpeg, ou autre )
avatar
lois
Apprenti Raceriste

Nombre de messages : 120

Revenir en haut Aller en bas

Re: petit probleme avec zmodeler

Message par Poulpha Racing le Lun 18 Aoû 2008 - 7:50

tga
avatar
Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: petit probleme avec zmodeler

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum