du son svp

Voir le sujet précédent Voir le sujet suivant Aller en bas

du son svp

Message par chocho197 le Mer 19 Mai 2010 - 10:15

eh oui.j'avoue que je cale un peu,alors si quelqu'un connais.....je prend:
j'utilise deux version de racer la 050 et la 070,tout marche bien,de toute manière j'ai essayé les autres versions ca n'as rien changé.voila le hic,prenons par exemple la bmw318,sur la version 070,j'ai du son,sauf le moteur qui reste muet,sur la version 050, tout marche bien.
j'ai changé tout ce que j'ai pu changer,j'ai même ré échantillonné les sons du moteur avec audacity.j'ai inversé les moteurs et les sons entre les deux versions.mais rien n'y fait,toujours pas de son moteur(uniquement) sur la version 070.je cherche partout et je ne trouve pas.si quelqu'un a eu le problème,je l'en remercie.
race for all......

chocho197
Nouveau membre

Nombre de messages : 16

Revenir en haut Aller en bas

Re: du son svp

Message par Adams le Mer 19 Mai 2010 - 23:14

Mais t'est un ancien toi Very Happy

Pour ton problème prend les dernières versions de racer sa devrait le régler sauf si ta 318i est trop ancienne (avec les anciens car.ini)

Adams
Admin

Nombre de messages : 986

Revenir en haut Aller en bas

Re: du son svp

Message par SkYbH le Jeu 20 Mai 2010 - 0:12

adams a écrit:Mais t'est un ancien toi Very Happy

Pour ton problème prend les dernières versions de racer sa devrait le régler sauf si ta 318i est trop ancienne (avec les anciens car.ini)
Pas forcément, enfaite je pense justement que la BM utilise l'ancienne methode des sons.
Ouvre ton car.ini, commence a cherché "natural" et si tu trouve pas, c'est que ta Béhème utilise l'ancienne methode. Pour remedier à ça, a la fin de ton car.ini, ajoute :
Code:
audio
{
  skid
  {
    sample=
  }
  horn
  {
    sample=horn.wav
  }
  shiftin
  {
    ;sample=shift_in.wav
  }
  shiftout
  {
    ;sample=shift_out.wav
  }
  accelerate_out
  {
    smp0
    {
      sample=[size=18][size=18]ici tu mets le nom du fichier audio du moteur[/size][/size]
      volume=1
      min=0
      max=10000 [size=18]Valeur a laquelle tu n'entends plus le moteur[/size]
      natural=775 [size=18]cherche dans le car.ini, section moteur, tu cherche "sample_rpm" et tu y mets la valeur[/size]
      decay=75
      attack=2000
    }
  }
  deccelerate_out
  {
    smp0
    {
      sample=[size=18]ici tu mets le nom du fichier audio du moteur[/size]
      volume=1
      min=0
      max=10000 [size=18]Valeur a laquelle tu n'entends plus le moteur[/size]
      natural=775 [size=18]cherche dans le car.ini, section moteur, tu cherche "sample_rpm" et tu y mets la valeur[/size]
      decay=75
      attack=2000
    }
  }
}
Par exemple, si le son s'appelle "moteur.wav" tu devrai avoir :
Code:
  braking_coeff=0.34
  friction=0
  sample=moteur.wav
  sample_rpm=6000
Qui deviendra :
Code:
audio
{
  skid
  {
    sample=
  }
  horn
  {
    sample=horn.wav
  }
  shiftin
  {
    ;sample=shift_in.wav
  }
  shiftout
  {
    ;sample=shift_out.wav
  }
  accelerate_out
  {
    smp0
    {
      sample=[size=18]moteur.wav[/size]
      volume=1
      min=0
      max=10000 [size=18]Valeur a laquelle tu n'entends plus le moteur[/size]
      natural=775 [size=18]6000[/size]
      decay=75
      attack=2000
      attack=2000
    }
  }
  deccelerate_out
  {
    smp0
    {
      sample=[size=18]moteur.wav[/size]
      volume=1
      min=0
      max=10000 [size=18]Valeur a laquelle tu n'entends plus le moteur[/size]
      natural=775 [size=18]6000[/size]
      decay=75
      attack=2000
    }
  }
}
J'espere que tu as bien compris Wink Smile

_________________

http://skybh.jimdo.com

SkYbH
Admin

Nombre de messages : 1297

http://skybh.jimdo.com

Revenir en haut Aller en bas

Re: du son svp

Message par Adams le Jeu 20 Mai 2010 - 8:15

Oui c'est ce que je voulais dire, désolé de m'être mal exprimé

Adams
Admin

Nombre de messages : 986

Revenir en haut Aller en bas

yes

Message par chocho197 le Jeu 20 Mai 2010 - 8:34

ca marche...
ma 318 i roule encore mieux avec le son.
bounce merci a vous !!!

chocho197
Nouveau membre

Nombre de messages : 16

Revenir en haut Aller en bas

du son toujours

Message par chocho197 le Jeu 20 Mai 2010 - 8:38

c'est marrant,les versions même récente,ca marche pas
dacia logan par exemple,pas de son.je vais faire la même manip,on verra!!!!

chocho197
Nouveau membre

Nombre de messages : 16

Revenir en haut Aller en bas

Re: du son svp

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum