Bizarre

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bizarre

Message par Anoussa le Mar 15 Déc 2009 - 4:45

Comme quelques uns le savent mon PC ne pouvait pas dépasser la version 6.3 de Racer car j'ai essayer la version 6.4 et sa ne marchais pas mais quand j'ai essayer la version 6.5.4 ça à marcher
Bizarre

Anoussa
Squatteur du forum

Nombre de messages : 300

Revenir en haut Aller en bas

Re: Bizarre

Message par Adams le Mar 15 Déc 2009 - 5:58

Tout dépend de la compatibilité de ton PC et les changements apportés par les versions supérieures

Adams
Admin

Nombre de messages : 986

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum