avez vous des problème avec la version 0.57 de racer ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

avez vous des problème avec la version 0.57 de racer ?

Message par Drife le Jeu 1 Mai 2008 - 8:32

Bonjours,

je vient de passer a la version de racer en 0.57, force est de constater qu'il a beaucoup progressé, notamment il ne fait plus du tout cheap et il est BEAUCOUP plus propre : fondu, vrai écran de résultat, meilleur design, correction des bug de FFB (haute vitesse...) et etc Smile

par contre, certaines de mes voiture ont perdu leur son, une minoritée...avez vous eu ce problème ? (corolla '87, golf 2 '76...). juste le son du moteur manque, et tout le reste y est...

aussi, en multijoueur, chouette depuis que j'attendait un mode multi vu le peu de mode proposé qui se résume a un contre la montre, je ne peut pas héberger de partie...quelqu'un saurait pourquoi ?

voila @+ tout le monde Smile

Drife
Nouveau membre

Nombre de messages : 17

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Adams le Jeu 1 Mai 2008 - 10:51

Moi c'est la meme chose ya des voitures qui ont pas de son de moteur

Adams
Admin

Nombre de messages : 986

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Drife le Jeu 1 Mai 2008 - 18:49

la F50 aussi a perdu le son Sad

et toi adams tu peut héberger des parties sur le net ?

Drife
Nouveau membre

Nombre de messages : 17

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Adams le Jeu 1 Mai 2008 - 23:59

je c pas

Adams
Admin

Nombre de messages : 986

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par SkYbH le Ven 2 Mai 2008 - 2:37

Le bug du son, vient du fait que les voitures utilisent l'ancienne structure du son.
Mettez ceci a la fin de l'ini de la voiture concernée:
audio
{
acc_all
{
attack=100
decay=100
}
accelerate_out
{
; Master volume for this set (0..1)
volume=0.9
smp0~audio.acc_all
{
; Volume for this sample; this sample was a bit loud compared to smp1
volume=0.9
sample=low_revs.wav
min=0
max=2000
; The engine in the sample was running 1000rpm
natural=1000
}
smp1~audio.acc_all
{
sample=med_revs.wav
min=2000
max=4000
natural=3000
}
}
wind
{
; Pitch determination; slightly rises with car velocity
pitch_scale=0.2
pitch_offset=50
smp0
{
sample=wind.wav
; Speeds in m/s; in this case just 1 sample from 0..200m/s
min=0
max=200
; The wind was blowing 50m/s when recorded
natural=50
}
}
}

_________________

http://skybh.jimdo.com

SkYbH
Admin

Nombre de messages : 1297

http://skybh.jimdo.com

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Adams le Ven 2 Mai 2008 - 2:43

je le savais LoL

Adams
Admin

Nombre de messages : 986

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Drife le Ven 2 Mai 2008 - 7:49

lol si tu savais pourquoi tu me l'as pas dit ?
merci pour l'histoire du son Smile

et sérieu, quelqu'un sait pourquoi je ne peut pas héberger de partie sur le net?
ça me saoule Sad

Drife
Nouveau membre

Nombre de messages : 17

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Drife le Ven 2 Mai 2008 - 23:18

Drife a écrit:lol si tu savais pourquoi tu me l'as pas dit ?
merci pour l'histoire du son Smile

et sérieu, quelqu'un sait pourquoi je ne peut pas héberger de partie sur le net?
ça me saoule Sad

edit : l'astuce pour le son ne marche pas, je récupère bien le bruit du roulement mais pas celui du moteur Crying or Very sad Crying or Very sad Crying or Very sad

Drife
Nouveau membre

Nombre de messages : 17

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Poulpha Racing le Sam 3 Mai 2008 - 0:46

Moi j'ai fait cette bidouille pour que ça marche :
copie le texte de Skybh puis modifie le low_revs.wav en engine.wav (enfin le fichier son du moteur) puis tu changes les valeurs min, max et natural, jusqu'à ce que tu obtiennes un son de moteur correct.

Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Drife le Sam 3 Mai 2008 - 1:13

ok je vais essayer Wink

j'aimerai vraiment rerouler en porsche GT3 avec le son !

Drife
Nouveau membre

Nombre de messages : 17

Revenir en haut Aller en bas

Re: avez vous des problème avec la version 0.57 de racer ?

Message par Contenu sponsorisé Aujourd'hui à 11:16


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum