Problème boite automatique

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème boite automatique

Message par Crataegus le Jeu 21 Fév 2008 - 4:17

Coucou j'ai un petit souci avec quelques voitures notamment la Bugatti Type 57SC Atlantic. En fait lorsque je met la voiture en boite automatique la voiture reste en 1ère. Pourtant dans le gameplay j'ai mis auto clutch on, auto shift on et cut throttle while upshift on. Shocked

Crataegus
Nouveau membre

Nombre de messages : 13

Revenir en haut Aller en bas

Re: Problème boite automatique

Message par SkYbH le Sam 23 Fév 2008 - 9:14

Il a deux solutions:
la 1ere:
-Regime de changement trop elevé=>ouvre le car.ini cherche "shift up" et baisse le regime
la 2ème:
-Quand la boite passe la 2ème,elle se retrouve a un régime trop bas=>ouvre car.ini cherche "shift_down" et baisse le régime.
En éspérant avoir résolu ton probleme Wink

_________________

http://skybh.jimdo.com
avatar
SkYbH
Admin

Nombre de messages : 1298

http://skybh.jimdo.com

Revenir en haut Aller en bas

Re: Problème boite automatique

Message par Crataegus le Sam 23 Fév 2008 - 21:05

Ok je vais tester ça, merci de ta réponse Very Happy

Crataegus
Nouveau membre

Nombre de messages : 13

Revenir en haut Aller en bas

Re: Problème boite automatique

Message par Crataegus le Lun 25 Fév 2008 - 22:58

Ok j'ai fait les tests et ça marche du tonnerre, merci à toi Very Happy

Crataegus
Nouveau membre

Nombre de messages : 13

Revenir en haut Aller en bas

Re: Problème boite automatique

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum