Racer très lent dans le choix des Autos.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Racer très lent dans le choix des Autos.

Message par Patrick le Dim 28 Oct 2007 - 0:40

Hi evrybody,

Tous est dans le titre.
Je lance Racer, tout est OK dans les menus, sauf si je lance un une course ou bien une auto.
Le jeu devient très lent, sacadé.
Une idée?
Merci.

Patrick
Nouveau membre

Nombre de messages : 8

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Poulpha Racing le Dim 28 Oct 2007 - 5:16

Pourrais-tu nous donner les configurations de ton pc stp ?
Il faut déjà voir si c'est dû aux caractéristiques du PC (fréquence du processeur, RAM et carte graphique).

Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Patrick le Dim 28 Oct 2007 - 23:54

Et bien voilà ma config
Core2Duo Intel 6420 (2.13 G) + 2 Go DDR2 Corsair + X1950XT 256Mo + WindowsXP SP2 + LCD 17" en 1280*1024.

Et puis j'ai un volant retour de force Thrustmaster que j'ai pas eu l'occasion d'essayer.

Patrick
Nouveau membre

Nombre de messages : 8

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Poulpha Racing le Lun 29 Oct 2007 - 1:16

Ca vient pas d ela config en tous cas.
Mais je n'ai pas bien compris, c'est quand tu lances une course ou que tu choisis une voiture que ça rame ? Ou alors les deux ?

Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Patrick le Lun 29 Oct 2007 - 1:54

Free Driving, Quick Race, Select car très lent.
Select track, Options,c'est OK.

Autre remarque, la Murcielago apparait en filaire jaune.
La couleur jaune de la carrosserie apparait en noir.

Patrick
Nouveau membre

Nombre de messages : 8

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Poulpha Racing le Lun 29 Oct 2007 - 4:39

C'est bizarre.
A mon avis ça vient de la carte graphique (puisque quand tu lances une course et quand tu charges une voiture, qui sont des fonctions 3D, ça rame).
Essaie de mettre à jour les pilotes de ta carte graphique (sur le site du constructeur).

Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Patrick le Lun 29 Oct 2007 - 22:18

Comme tu dis, bizarre ...
J'ai installé les derniers driver ATI.
Maintenant:
- Le choix de la voiture est plus rapide.
- La voiture apparait toujours en filaire avec fond noir.
- Lors du lancement d'un jeu, je me fais jetter du jeu proprement.

Je crois que je vais laisser tomber et passer à autre chose, dommage.
Merci pour votre aide.

Patrick.

Patrick
Nouveau membre

Nombre de messages : 8

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par SkYbH le Mar 30 Oct 2007 - 23:59

Racer et les cartes graphiques ATI font deux...

_________________

http://skybh.jimdo.com

SkYbH
Admin

Nombre de messages : 1297

http://skybh.jimdo.com

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Poulpha Racing le Mer 31 Oct 2007 - 0:20

Ah oui il me semble que sur la beta 7 il faut un patch pour les cartes ATI.

Est ce que tu as Racer beta 7 ?

Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Patrick le Jeu 1 Nov 2007 - 0:12

Oui.

Patrick
Nouveau membre

Nombre de messages : 8

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Patrick le Jeu 1 Nov 2007 - 0:42

Je viens de télécharger la version 050, et ça marche!Laughing

Donc l'idée du patch pour la version 7 est recevable.bounce

Parcontre PB avec volant Thrustmaster Ferrari GT 2 in 1 ForceFeedback.
Les 2 config Thrust ne fonctionne pas. No

Patrick
Nouveau membre

Nombre de messages : 8

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Poulpha Racing le Jeu 1 Nov 2007 - 0:54

Ok donc voilà le patch, je pense qu'il faut le dézipper dans le dossier principal de Racer:
http://forum.racesimcentral.com/attachment.php?attachmentid=440281&d=1192202261
Ensuite ouvre le racer.ini et fais Ctrl+F, et cherche "renderer.ati". S'il trouve quelque chose, change le 0 en 1 et s'il ne trouve rien, écris "renderer.ati=1" n'importe où dans le fichier je pense.

Tiens nous au courant.

PS: la version 050 est très vieille est est loin du niveau de réalisme de la 053 Wink

Poulpha Racing
Admin

Nombre de messages : 493

http://france-racer.actifforum.com

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Patrick le Jeu 1 Nov 2007 - 3:13

Pour répondre au Patch, ça ne fonctionne pas.

J'ai récupérer la version 053 et çà roule super, plus de pb avec.

Merci beaucoup.

Patrick
Nouveau membre

Nombre de messages : 8

Revenir en haut Aller en bas

Re: Racer très lent dans le choix des Autos.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum